Posts tagged with 技术


环境准备 node.js 因为angular2需要支持ES6,因此node版本建议用6以上的版本,我这边使用的版本是v6.9.1。 python 对你没有看错,我们需要准备python环境,因为需要用到angular-cli,这个东西安装的时候会用到python,如果没有准备python环境安装会直接报错,我这边环境是Python 2.7.13版。 设置好python环境变量这里用windows为例在系统变量中增加PYTHON变量,对应你的python安装目录就可以了,然后在PATH变量中增加%PYTHON%,如下图: 测试是否安装成功,在命令控制台输入python: C:\>python 出现如下文字就说明安装成功了: 安装angular-cli npm install -g angular-cli 至此环境就已经准备完毕。…